Gain extra benefits by becoming a Supporting Member Click here find out how!
Silver
Gold ***Platinum***
50chev1067 (2)Don H (5)Runningon6zonk2ajoda (6)
ShoeboxTOMD45 buscobill
1963SBHD (4)Dean50 (8)Backyardbuild jumbojim (3)
InkaholicMike (3)
Classic Performance Products
Ciadella Interiors American Auto Wire Art Morrison.com
Exile® Battery Keeper™ 6/12 volt charger w/ LED battery monitor
Hellwig Products IncPerformance Rod & Custom
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

  >> Switch to Mobile Version <<

Recent Hot Topics
Current Quote
"I have noticed that there are tons of requests for help from all over the place me included and I would just like to give a big thanks to all the people who keep this up and going and are there to help us all out learning about some of these things."
~ New Member
Recent Topics
Join the Community today
**
New ** Easy eBay Search Tool







Username Post: 2000 Camaro Cranks But wont start        (Topic#219324)
Supermonkey147 
Forum Newbie
Posts: 2

Reg: 06-16-09
06-16-09 02:27 PM - Post#1718201    

OK... Every once in a while my camaro will just sit and crank and will not start. I will take the key out, let it sit, try it again and then it might fire up but not all the time i may have to do this several times before it runs. Once it starts its fine and runs great. i thought maybe the chip in my key was bad, so i bypassed that security and it is still doin it,ihave checked fuel u can hear the pump kick on and purge the system and fuel comes out i dont know where to go from here please help!!!

Thanks

Edited by Supermonkey147 on 06-16-09 02:29 PM. Reason for edit: No reason given.

 
seawolf18 
Forum Newbie
Posts: 30

Loc: South Dakota
Reg: 04-27-09
06-18-09 03:28 AM - Post#1719144    
    In response to Supermonkey147

Any codes stored in the computer? Have you checked your fuel pressure?
1980 Chevy K-10 4X4

2001 Monte Carlo SS Daily Driver


 
89RS98Z28 
Contributor
Posts: 663

Reg: 10-14-04
06-18-09 05:42 AM - Post#1719184    
    In response to seawolf18

Did the bypass work like it was supposed too? Were you getting the security light? Hows the oil pressure or was it? Got plenty of oil?

Try LS1.com or LS1tech.com......
A lesson learned the hard way is not easily forgoten.


 
Supermonkey147 
Forum Newbie
Posts: 2

Reg: 06-16-09
06-18-09 06:00 AM - Post#1719195    
    In response to 89RS98Z28

yes and yes, its getting fuel because we purged it from up front, now what i am wondering is if i have enough fuel pressure, i filled my tank up yesterday, and it has not done it since.... so im thinking... that

 
89RS98Z28 
Contributor
Posts: 663

Reg: 10-14-04
06-19-09 11:22 AM - Post#1719928    
    In response to Supermonkey147

Ok, you were getting the security light when not cranking, did the resistor bypass and still not cranking. Is the security light still comming on or no light and still no cranking? If the light is still comming on the bypass is not correct.
A lesson learned the hard way is not easily forgoten.


 
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

2040 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.24 seconds.   Total Queries: 15   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 06:44 AM
Top