Gain extra benefits by becoming a Supporting Member Click here find out how!
Silver
Gold ***Platinum***
Carl1962 (2)briski1971 dfwwingnut CowboyTrukr (3)sz0k30 (6)
Suburbazine (2)Gunk(7)markl350 (6)roseyintxCutlass442 (10)Rager
Chevyfan60 (10)JohnE (12)cnbell (11)Todd M (11)savina64
LRH (3)61ohboy66conv55_FEVER george88gta (10)BillOrton39
68 Bel-AirNitroholic (10)
warpwr (8)Lynn63 (5)
Jim.Biron (7)
1956chevy (2)
BMF-1955
Classic Performance Products
Ciadella Interiors American Auto Wire Art Morrison.com
Hellwig Products Inc Performance Rod & Custom
Exile® Battery Keeper™ 6/12 volt charger w/ LED battery monitor
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

  >> Switch to Mobile Version <<

Recent Hot Topics
Current Quote
"Another reason of why this site and the people that participate in it are great. I have been in need of a good running engine for the fleetline and thanks to Patgizz I now have one. He was kind enough to give a nice 250 I6 motor. Thanks again Pat!!!"
~ Member
Recent Topics
WIN / WIN

Use this to search for parts on Ebay
A portion of your purchase will come back to the site.
Username Post: Engine Codes - PO101, PO171, PO174        (Topic#183131)
tnsouthpaw 
Forum Newbie
Posts: 7

Reg: 11-01-07
02-25-08 03:08 PM - Post#1374414    

my buddy's 03 suburban has had a low idle lately, so much that you have to hold the brake and tap the gas to keep it running during stops. The check engine light threw 3 codes: PO101, PO171 and PO174.

At the local auto shop where the code was scanned they temporarily put in a new MAF (since that's the PO101 code), but it didn't solve the low idle. The weird part is that when they removed the intake, it ran fine, but when they added the new MAF it immediatley started to bog down.

Does anyone have any insight as to what might cause this? I thought we could replace the MAF and that would solve the problem.

Thanks!
tnsouthpaw

 
bml2200 
Member
Posts: 449

Reg: 02-12-05
02-25-08 03:12 PM - Post#1374417    
    In response to tnsouthpaw

Check your pre-cat O2 sensors, they are usually what cause those codes, especially the rough idle.
Sold: 2007.5 Chevy Silverado 2500HD LMM CC/SB Z71
Twinned and built everything


 
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

7424 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.101 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 09:10 AM
Top